FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups Pieces 
 ProfileProfile   PreferencesPreferences   Log in to check your private messagesLog in to check your private messages   Log inLog in 
 RegisterRegister 
 
 Forum index » *Pieces* » Help!

The time now is Sat Nov 25, 2017 5:04 am
All times are UTC + 1
Post new topic   Reply to topic
Page 1 of 1 [21 Posts]  
Error at index page when logged in
View previous topic :: View next topic  
Author Message
driftingwind
Dearest Love


Joined: 19 Jun 2004
Posts: 169

PostPosted: Wed Dec 29, 2004 10:30 am 
Post subject:  Error at index page when logged in
  Reply with quote 

When I have logged in, and I go back to the index page of Pieces, this error message comes out:

Fatal error: Call to undefined function: get_template_name() in /home/pieces/public_html/laruku/index.php on line 289
Back to top
View user's profile Send private message 
MiZuNo TaKaRaI
[Admin] Mad Pianist


Joined: 29 Dec 2003
Posts: 1173
Location: Basque Country

PostPosted: Wed Dec 29, 2004 11:35 am 
Post subject:
  Reply with quote 

I guess it's either a temporary problem of the hosting or an error in your "internet temp files" folder.
I would delete the internet temporary files from the computer (My PC-right button in the hard disk - free space in the hard disk... more or less because I don't have the english version of windows and I'm translating it myself XD) and try again. If the problems persist it's very likely to be a hosting problem and I would talk with our host ^^

I hope this help you

_________________
<Bound in the flames I raise my voice> (Ibara no Namida) 邪念

Back to top
View user's profile Send private message Visit poster's website MSN Messenger 
driftingwind
Dearest Love


Joined: 19 Jun 2004
Posts: 169

PostPosted: Sat Jan 08, 2005 3:19 pm 
Post subject:
  Reply with quote 

I have tried deleting the files in the temporary internet folders, and I have tried using another computer. The problem seems to persist once I logged on though. Coiuld it be something wrong with my profile?

Thanks! Smile
Back to top
View user's profile Send private message 
MiZuNo TaKaRaI
[Admin] Mad Pianist


Joined: 29 Dec 2003
Posts: 1173
Location: Basque Country

PostPosted: Sat Jan 08, 2005 3:30 pm 
Post subject:
  Reply with quote 

I'll take a look ^^
_________________
<Bound in the flames I raise my voice> (Ibara no Namida) 邪念

Back to top
View user's profile Send private message Visit poster's website MSN Messenger 
HaidoXTetsu
Fate


Joined: 30 May 2004
Posts: 40
Location: Tokyo Japan

PostPosted: Sun Jan 09, 2005 6:39 pm 
Post subject:
  Reply with quote 

driftingwind wrote:
I have tried deleting the files in the temporary internet folders, and I have tried using another computer. The problem seems to persist once I logged on though. Coiuld it be something wrong with my profile?

Thanks! Smile


I think it is....I have been having the same problem, and I tried using diffrent computers too and still got the error..
Back to top
View user's profile Send private message AIM Address 
Taliana
Cureless


Joined: 12 Jul 2004
Posts: 5860
Location: England

PostPosted: Sun Jan 09, 2005 6:41 pm 
Post subject:
  Reply with quote 

What template/design are you using for the forum, because it looks like it's a problem with that, perhaps ...
_________________



signature by fayevalentine <3
Back to top
View user's profile Send private message Send e-mail Visit poster's website AIM Address MSN Messenger 
HaidoXTetsu
Fate


Joined: 30 May 2004
Posts: 40
Location: Tokyo Japan

PostPosted: Sun Jan 09, 2005 6:42 pm 
Post subject:
  Reply with quote 

Taliana wrote:
What template/design are you using for the forum, because it looks like it's a problem with that, perhaps ...



I have tried changing it...but I still get the error...
Back to top
View user's profile Send private message AIM Address 
Taliana
Cureless


Joined: 12 Jul 2004
Posts: 5860
Location: England

PostPosted: Sun Jan 09, 2005 6:45 pm 
Post subject:
  Reply with quote 

Hmm ... It's odd that you're both getting it, but no-one else is. ano ... *thinks* it looks like it's a problem with the way your browser is understanding the php programming, because if it was a problem with the php coding itself, EVERYONE should be having the same hassle ... what browser are you using? Is it up to date? That's about the only thing that I can think of.
_________________



signature by fayevalentine <3
Back to top
View user's profile Send private message Send e-mail Visit poster's website AIM Address MSN Messenger 
Chenka
[Admin]


Joined: 28 Dec 2003
Posts: 1880
Location: Netherlands

PostPosted: Sun Jan 09, 2005 6:52 pm 
Post subject:
  Reply with quote 

More people are getting the error. Just got an e-mail about it..
Haze wrote:
Hey there! I love the L'arc forum, but right now I am experiencing a problem when I try to get to the index. All I get is this "Fatal error: Call to undefined function: get_template_name() in /home/pieces/public_html/laruku/index.php on line 289" I'm not exactly sure what is wrong. What makes me even madder is that when I don't log in, I can get to the index just fine. So I tried cleaning out my cookies, .tmp files, and everything else I could think of, but nothing seems to work. >__< Can you help me?

-Haze


Sucks major ass that so many people are experiencing problems.. Sad I'm going to try and solve it asap, promised.

_________________

♥ またハートに火をつけろ!・ Hakodate 12.07.2007 ・ Obihiro 14.07.2007
♥ TOUR 2008 L'7 ~Trans ASIA via PARIS~ ・ Paris 09.05.2008
♥ HYDExK.A.Z NEW PROJECT LIVE TOUR 2008 ・ Sendai 01.08.2008 ・ Sendai 02.08.2008
♥ VAMPS LIVE 2009 ・ Tokyo 04.09.2009 ・ Tokyo 05.09.2009
♥ Inazuma Rock Fes 2009 (tetsu) ・ Lake Biwa 20.09.2009

Back to top
View user's profile Send private message Send e-mail Visit poster's website AIM Address Yahoo Messenger MSN Messenger 
HaidoXTetsu
Fate


Joined: 30 May 2004
Posts: 40
Location: Tokyo Japan

PostPosted: Sun Jan 09, 2005 6:55 pm 
Post subject:
  Reply with quote 

I have mozilla and internet explorer....I know sometimes mozilla has problems reading old javascript, so I can understand why I might be getting the message when I use it.....but I still get the error when I open it with internet explorer. I also tried using an older computer with older versions of Internet Explorer and Netscape, but I still got the message.
Back to top
View user's profile Send private message AIM Address 
Taliana
Cureless


Joined: 12 Jul 2004
Posts: 5860
Location: England

PostPosted: Sun Jan 09, 2005 7:09 pm 
Post subject:
  Reply with quote 

O.o this is really odd.

I wish I could be more help to you, Chenka.

Maybe you should reupload the index.php file?

... don'tlistentomeincaseitbreaks>.<''

_________________



signature by fayevalentine <3
Back to top
View user's profile Send private message Send e-mail Visit poster's website AIM Address MSN Messenger 
MiZuNo TaKaRaI
[Admin] Mad Pianist


Joined: 29 Dec 2003
Posts: 1173
Location: Basque Country

PostPosted: Sun Jan 09, 2005 7:16 pm 
Post subject:
  Reply with quote 

I think it's related to the php version we're using in Pieces...
If I'm right it'll be solved when we update it ^^

_________________
<Bound in the flames I raise my voice> (Ibara no Namida) 邪念

Back to top
View user's profile Send private message Visit poster's website MSN Messenger 
driftingwind
Dearest Love


Joined: 19 Jun 2004
Posts: 169

PostPosted: Sun Jan 16, 2005 4:24 am 
Post subject:
  Reply with quote 

May I ask when the update will take place? I want to check to see if the error will disappear after the update. Thanks again. Smile
Back to top
View user's profile Send private message 
MiZuNo TaKaRaI
[Admin] Mad Pianist


Joined: 29 Dec 2003
Posts: 1173
Location: Basque Country

PostPosted: Sun Jan 16, 2005 10:42 am 
Post subject:
  Reply with quote 

Hopefully soon...

I'm really sorry to make you wait m(_ _)m

_________________
<Bound in the flames I raise my voice> (Ibara no Namida) 邪念

Back to top
View user's profile Send private message Visit poster's website MSN Messenger 
dorkist
Love Flies


Joined: 04 Nov 2004
Posts: 110

PostPosted: Tue Jan 25, 2005 7:07 am 
Post subject:
  Reply with quote 

I sent a pm to Mizuno-san late last night but...

I also got the error message...around yesterday late morning? And the only way I can login and post is to enter the forum I want to post in T.T

Is it possible for the board to go to Invisionfree? The layout and system seems to be better ^^;;

ah..please don't kill me for saying that Crying or Very sad

EDIT: hum...strange...

I changed my ava just now..and after I did, the error message didn't appear anymore O_o; I guess..it appears when someone doesn't have an ava? Or I guess it's just in my case ^^;;
Back to top
View user's profile Send private message 
MiZuNo TaKaRaI
[Admin] Mad Pianist


Joined: 29 Dec 2003
Posts: 1173
Location: Basque Country

PostPosted: Tue Jan 25, 2005 10:07 am 
Post subject:
  Reply with quote 

Eto... strange O_o

Well, the one who was going to upgrade the forum hasn't uploaded it yet so I'm going to kill him slowly ^^'

Anyways maybe it _was_ that avatar thingie... although it sounds really strange, doesn't it? Laughing

_________________
<Bound in the flames I raise my voice> (Ibara no Namida) 邪念

Back to top
View user's profile Send private message Visit poster's website MSN Messenger 
BlackNightShadow
Dearest Love


Joined: 02 Jan 2005
Posts: 354
Location: Germany

PostPosted: Sat Jan 29, 2005 2:40 am 
Post subject:
  Reply with quote 

hm...
i got the error, too
and i was nearly desperate cause i didn't know how to post
but now i found a way somehow... o.O
i will take an ava now and then try again to log in
i hope i won't get the error any more then...

haii~ it works^-^
so the problem was the ava
that should also be the reason why only some got the error, ne?
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger 
ICQ Number 
HaidoXTetsu
Fate


Joined: 30 May 2004
Posts: 40
Location: Tokyo Japan

PostPosted: Sun Jan 30, 2005 6:12 am 
Post subject:
  Reply with quote 

Yup....it must ahve been the ava thing.....I dont get the error message anymore.....
Back to top
View user's profile Send private message AIM Address 
driftingwind
Dearest Love


Joined: 19 Jun 2004
Posts: 169

PostPosted: Sun Jan 30, 2005 11:55 am 
Post subject:
  Reply with quote 

After adding an avatar picture, I don't get the message any more as well Smile
Back to top
View user's profile Send private message 
rabi
A Silent Letter


Joined: 19 Feb 2005
Posts: 9
Location: Promised Land

PostPosted: Sat Feb 19, 2005 1:20 am 
Post subject:
  Reply with quote 

driftingwind wrote:
After adding an avatar picture, I don't get the message any more as well Smile


Just want to drop by and say that I got the message as well after I registered today and tried to log in... And then I was trying to figure out what to do and I saw this thread, and so I added an avatar and the problem went away. Perhaps the registration info that is sent to newly registered people should include this tip so that they can resolve this? Just a thought.

_________________

~ Join us at Asian Pop Review ~ ☆★☆ rabi deshita =ピース=

Back to top
View user's profile Send private message Visit poster's website AIM Address 
MiZuNo TaKaRaI
[Admin] Mad Pianist


Joined: 29 Dec 2003
Posts: 1173
Location: Basque Country

PostPosted: Sat Feb 19, 2005 11:00 am 
Post subject:
  Reply with quote 

rabi wrote:
Perhaps the registration info that is sent to newly registered people should include this tip so that they can resolve this? Just a thought.


Good point
I've just added it to the "HOW TO REGISTER" thread in the "Introduce yourself" forum Wink

_________________
<Bound in the flames I raise my voice> (Ibara no Namida) 邪念

Back to top
View user's profile Send private message Visit poster's website MSN Messenger 
Display posts from previous:   Sort by:   
Page 1 of 1 [21 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » *Pieces* » Help!

Jump to:  

You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Skin Created by: Sigma12
Powered by phpBB 2001, 2005 phpBB Group
Categories Hierarchy CH_version © 2003-2005 Ptirhiik RPGnet-Fr | Adaptation provided by Craterz.com
[ Time: 0.0779s ][ Queries: 13 (0.0318s) ][ Debug on ]